[雑談]ATOMエディタで起動時の「gitコマンドを実行するには〜」を消す

ATOMエディタで起動時の「gitコマンドを実行するには、コマンドラインデベロッパツールが必要です」を消す


gitも使わないし、XCODEを入れたくない端末なので、連携を消すことで対応。多分問題ないと思う。

ATOMメニューの設定
→インストール済みパッケージ
→Github
→無効

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です